Contact Us

Home > Error The > Error The Multiplexer Failed To Initialize

Error The Multiplexer Failed To Initialize

Any help from the forum members is always appreciated. Reply With Quote 29th October, 2010,11:54 PM #5 Ameerco2010 View Profile View Forum Posts Junior Member Join Date Feb 2010 Location UK Manchester Posts 27 Thanks 0 Thanked 0 Times in User Name: Password Please enter a password for your user account. SETUP problem. his comment is here

If you use VMware you need to change the COMport setting inside the VMware bios to! Program files or what? My multiplexer will be the part D multiplexer, while the desk band icon of the multiplexer in the bottom right is the multiplexer with a screen on it. My multiplexer will be the part D multiplexer, while the desk band icon of the multiplexer in the bottom right is the multiplexer with a screen on it. http://mhhauto.com/Thread-DAS-Multiplexer-error

Thanks. Do I need to reinstall the entire system? In my case, I have a Toughbook and a C4 SDConnect. If I remember well Zolookas guides includes one of this fixes.

I have the airbag light on and I need to turn it off. I have the airbag light on and I need to turn it off. Then delete the above post. I get the following error: Fault (1.2)-2.503.9901. "Initialization of diagnosis multiplexer failed.

See attachments I tested with DAS 05/2010 and there are only Chassic number and kilometer reading. All Rights Reserved share facebook twitter google+ email reddit pinterest × Previous Next × Login Please login using one of the following services:

Google search VB search Search Home Forums can you help this guy? http://mhhauto.com/Thread-Mercedes-DAS-Xentry-7-2012-all-Solutions?page=2 I tryid USB to NET adapter its working fine.

Do you install other software on the PC or HDD? MHH Auto Theme By: Rabih H. Attached is a picture of what I am talking about. Thank you very much.

Thanks given by: 08-20-2012, 07:33 AM Post: #17 irshad2k Location OfflineJunior Member Posts: 75 Joined: Mar 2011 Reputation: 3 Thanks: 145 Given 47 thank(s) in 26 post(s) RE: Mercedes DAS - http://www.buyonme.net/index.php?main_page=faq_info&faqs_id=184 I will continue surfing around looking for some fixes. Do I need to reinstall the entire system? Do I need to reinstall the entire system?

Does this mean that I have the wrong version? http://vgadownload.com/error-the/error-the-data-repair-operation-failed.html Please help!!! I will continue surfing around looking for some fixes. Mercedes Benz SMART Key teach in Newest CK100 V45.06 SBB Key...

Thank you cocutanu about your information this mean any one have MB star must have to know his serial number if 27685 mean it will not working with software 07/10 or Search Advanced Search Reviews - more Obdstar x-100 pro key prog(c+d)for immo+odometer+odb eeprom Currencies US Dollar Euro GB Pound Canadian Dollar Australian Dollar Bestsellers CDP PRO 2013.1 CDP Plus 3 in I need help guys! http://vgadownload.com/error-the/error-the-chrysalis-process-failed.html When connected to the car it still keeps asking to replace batteries even though it is connected to the car's 12V and the 9V (originally by the internal batteries) is being

I checked with self test signal and the mux flashes and beeps. Register Now In order to be able to post messages on the Mercedes-Benz Forum forums, you must first register. Where do i go to uninstall sd control toolkit?

See at :http://blog.mbstarshop.com/2016/03/19/how-to-solve-das-initialization-fault-1-1-1-501-9551/ 0 Report 0 I'm reporting this topic as: Rude or offensive Not constructive / off-topic Sexual content Spam or misleading Other Reported comments and users are reviewed by

Where would I check the ip addresses? If cable do not have problem. Hi Mate Did you check if all the IP address are correct? Note: When using SDconnect, check the connection status using the Toolkit.

Reply With Quote 1st November, 2010,01:35 AM #15 junior.manager View Profile View Forum Posts Member Join Date Jun 2010 Location Brazil Posts 46 Thanks 4 Thanked 0 Times in 0 Posts Probably Mercedes CEO have a banner with it in front of his desk with an additional note at the botom : 99 % CHINA CLONES ! EZPAGES_SEPARATOR_HEADER : '') . "\n"; */?> Contact Ushttp://vgadownload.com/error-the/error-the-licensing-system-failed-to-initialise.html Where can I find the repair order number ?