Contact Us

Home > Error The > Error The Underlying Task Reported Failure On Exit Lacie

Error The Underlying Task Reported Failure On Exit Lacie

thank you! 7:25 AM HellCat said... Neither did TechTool. Thank you! Try logging in as a new user and see if this occurs under the new user account. his comment is here

Hi I'm super clueless, but had this problem and did the partition thing you suggested which totally worked - Thank you! First thing that happened was a message saying the computer did not recognise the attached drive. Thank You :-) Reply With Quote 01-30-2008,11:55 AM #3 iddy78 View Profile View Forum Posts Member Since Jan 30, 2008 Posts 8 im havin the same problem with my brand new Mostly that's bugs and fixes for Windows or Mac OS X.

Yes, my password is: Forgot your password? When I try to mount it, it stays greyed out. If you do not "cleanly" eject the drive first, you risk directory damage and/or file corruption. It will not mount the drive and will not repair it.

Yes, my password is: Forgot your password? Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Status : Not Supported Disk Number : 1 Partition Number : 6 Reply Reply with quote Complain ForumParentFirstPreviousNextFlat view Post (hide subjects) Posted by When Aperture library disk not ok mine does the exact same thing, now im worried.

You may have selected the mount point (or sub volume/partition). Tell them DW doesn't recognize the drive. Thank you soooo much. https://macosx.com/threads/error-the-underlying-task-reported-failure-on-exit-with-lacie-external-hard-drive.310218/ Bot #4 ex2bot, Sep 26, 2009 TuckerdogAVL likes this.

specially after I ran hardware test and it says nothing was wrong, yet i ran disk utility again and it is reporting the same problem. Cheers, Jon Attached Files: Picture 3.jpg File size: 113 KB Views: 330 share Share on Twitter Share on Facebook Email Link Like + Quote Reply jeremy.king, Apr 28, 2006 jeremy.king Ok, after that, click the Partition tab, then select 1 Partition from the Volume Scheme drop down menu. I knew the option was there but couldn't find where on my own, haha! 3:54 AM Steadinan said...

Turn caldigit on and startup at same time. 2. https://forums.creativecow.net/thread/71/859842 I don't trust it to repair because sometimes it can make things worse. It "encloses" the actual drive. #20 ElDiabloConCaca, Oct 20, 2009 TuckerdogAVL likes this. (You must log in or sign up to post here.) Show Ignored Content Page 1 of 2 Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Awesome! Error: The underlying task reported failure on exit thanks pkelly, Aug 30, 2006 #3 quiddity New Member Joined: Sep 25, 2006 Messages: 1 Same problem here. I have it all backed up twice on vaults. Only switching the cables out did it - by pure intuition only.

Gonna get some more RAM while I'm at it though . Checking Catalog file. share Share on Twitter Share on Facebook Email Link Like + Quote Reply jeremy.king, Apr 28, 2006 jeremy.king macrumors 603 Joined: Jul 23, 2002 Location: Fuquay Varina, NC #5 john_satc said: http://vgadownload.com/error-the/error-the-underlying-task-reported-failure-on-exit-external-drive.html I've had this Fantom Drive sitting around for 2 years not being able to use it.

We only want to create a single large partition but we still have to change a setting in the Partition tab. The drive itself and the data on it could well be absolutely fine. Yes, my password is: Forgot your password?

thank you.

Checking Extents Overflow file. share Share on Twitter Share on Facebook Email Link Like + Quote Reply john_satc, Apr 28, 2006 john_satc thread starter macrumors 6502 Joined: Feb 14, 2005 Location: B'ham Uk #4 kingjr3 Status : Not Supported Disk Number : 1 Partition Number : 6 Reply Reply with quote Complain KAllen OP • Veteran Member • Posts: 3,837 Re: Aperture library disk This discussion is locked Odell Level 1 (0 points) Q: The underlying task reported failure on exit--what do I do?

Did you try to repair it, or just verify? Guess I'm not following you because this has always been the case with all four MACs I have owned since 2001. #15 TuckerdogAVL, Oct 20, 2009 ElDiabloConCaca uix_expand uix_collapse U.S.D.A. Reply Reply with quote Complain Joe Mondello • Veteran Member • Posts: 3,615 Re: Aperture library disk not working In reply to KAllen • Apr 3, 2007 I had check over here Dialog Box - “Disk Insertion: Initialize, ignore or eject” 3.

I had a power outage the other day...and it actually seemed to be acting a little squirrelly since (I'd have to push the on button a couple times to get it Cheers, JonClick to expand... Try logging in as a new user and see if this occurs under the new user account.